Mandatory Software Upgrade: ZEN 2.0.19 Coming Soon

0
11
views

All exchanges, mining pools, node operators, and full node wallet users must upgrade to ZEN 2.0.19 prior to block #610000, which will occur around October 26th

 

ZEN 2.0.19 replaces the current version, ZEN 2.0.18, which is set to deprecate (no longer run). 

The focus of this version is general maintenance and includes improvements like new DNS seed nodes for testnet and mainnet, and updated OpenSSL dependency. The update also includes the fix for the Zcash vulnerability CVE-2019-17048 aka “PING”. 

 

UPDATES ON ZEN 2.0.19

  • External dependency updated;
  • New DNS seed nodes for testnet and mainnet included;
  • Zcash’ fix for vulnerability CVE-2019-17048 aka “PING” included.

 

Please Update Your ZEN software before the 26th of October. 

The new 2.0.19 version will be available at https://github.com/ZencashOfficial/zen/releases/latest or through the APT repository at the end of October.

Additional notices will be shared when the release is available.

 

What happens if you did not upgrade before the 26th of October?

  • Exchanges and Partners: you will not be able to access your funds until you upgrade to the latest version.
  • Pool operators: ZEND will not work and thus you will not be able to mine ZEN until you upgrade to ZEN 2.0.19.
  • Node operators: ZEND will not work and thus you will not be eligible to earn ZEN until you upgrade to ZEN 2.0.19.
  • Full node wallet users (Swing wallet, Sphere by Horizen): you will not be able to access your funds until you upgrade to the latest wallet version.

Please let us know if you have any questions. Thank you for your continued support!

The post Mandatory Software Upgrade: ZEN 2.0.19 Coming Soon appeared first on Horizen.

Disclaimer: The Information on this website is provided for education and informational purposes only, without any express or implied warranty of any kind. Anyone wishing to invest should seek his or her own independent financial or professional advice